Warning: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone. in /home/project-web/speedtouch/htdocs/templeet/templeet.php on line 406

Warning: Cannot modify header information - headers already sent by (output started at /home/project-web/speedtouch/htdocs/templeet/templeet.php:406) in /home/project-web/speedtouch/htdocs/templeet/templeet.php on line 406

Warning: Cannot modify header information - headers already sent by (output started at /home/project-web/speedtouch/htdocs/templeet/templeet.php:406) in /home/project-web/speedtouch/htdocs/templeet/templeet.php on line 407

Warning: Cannot modify header information - headers already sent by (output started at /home/project-web/speedtouch/htdocs/templeet/templeet.php:406) in /home/project-web/speedtouch/htdocs/templeet/templeet.php on line 408

Warning: Cannot modify header information - headers already sent by (output started at /home/project-web/speedtouch/htdocs/templeet/templeet.php:406) in /home/project-web/speedtouch/htdocs/templeet/templeet.php on line 409
GPL Speedtouch USB driver homepage
Pilote du modem Speedtouch USB

Accueil
Tux and Daemon riding the manta

Ce site indique l'état du projet de pilote GPL pour le modem ADSL SpeedTouch USB originellement produit par Alcatel (la branche modem d'Alcatel appartient maintenant à Thomson Multimédia). Ce pilote fonctionne pour les système GNU/Linux et *BSD.

Le projet peut être trouvé sur sourceforge à cette adresse : http://sourceforge.net/projects/speedtouch

Bien que désormais ce pilote soit la solution principale pour utiliser un SpeedTouch USB avec des OS libres, Thomson et Alcatel ne supportent ni officiellement, ni officieusement ce pilote .

Si vous utilisez un noyau linux >= 2.6.10, vous devez utiliser le module noyau à la place. Allez voir à http://www.linux-usb.org/SpeedTouch\ /. Dans ce cas, vous n'avez absolument pas besoin de ce logiciel.


Valid XHTML 1.1! Valid CSS!